Recent Changes - Search:

詳しく知りたい

サポート

貢献する

開発状況

Languages:   English   Japanese   Magyar   Español   Francaise   Deutsch   Русский

LyXグラフィカルツアー

<< | LyXグラフィカルツアー | 文章をもう少し追加 >>

これらのページは、簡単なLyXファイルの生成方法および編集方法を説明します。その目的は、LyXの動作を読者に公正に評価してもらい、LyXが読者にとって正しい選択かどうかを判断してもらうことにあります。


説明文 画面表示 印字画像
LyXの起動画面はとても質素です。最初に目にするのは右の画面です。
ファイルを開くには、「File」(ファイル)をクリックしてのち、「Open」(開く)をクリックしてください。
ファイルダイアログボックス(LyX中でいろいろな目的で使用されます)で、ファイル名を入力するか、ブラウザ中のファイル名をダブルクリックしてください。
新しくファイルを作りたいときには、「File」(ファイル)→「New」(新規)を選択してください。すると、基本となる編集画面が開きます。
タイトルを入力することから始めましょう(左図)。仮に、この時点で文書を印刷したり、ファイルのプレビューをしたとする(「Document」→「View」)と、A4レター用紙上の印字は右図のようになります。
さて、LyXにこの文がタイトルであることを告げましょう。このとき、中央揃えにしろとかフォントを大きな太字にしろと告げるのではないことに注意してください。LyXは、それらのことすべてを自動的にやってくれます。書式メニュー(「File」(ファイル)メニューの下にあります。通常は既定値「標準」を表示しています)をクリックして、スクロールし、「Title」(タイトル)を選択してください。
ご覧のように、LyXは「正しい」処理を行ってくれます。日付は自動的に附加されたことに留意してください。あなたは何もすることはないのです。
つぎに、著者名を付け加えましょう。名前を入力してください。
書式メニューをスクロールして、「Author」(著者)を見つけ、クリックしてください。すると、またLyXが正しい処理をしてくれます。
------------------------------------------------------------

<< | LyXグラフィカルツアー | 文章をもう少し追加 >>

Edit - History - Print - Recent Changes - Search
Page last modified on December 18, 2017, at 03:17 AM