Recent Changes - Search:

En savoir plus...

Aides

Contributions

État du développement

Languages:   English   Japanese   Magyar   Español   Francaise   Deutsch   Русский

Logiciels complémentaires

WebFr.AdditionalSoftware History

Hide minor edits - Show changes to output

Changed line 98 from:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra SGMLtools (uniquement pour LyX version < 2.4).
to:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra SGMLtools (uniquement pour LyX version < 2.4).\\
Changed lines 98-99 from:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra le SGMLtools (uniquement pour LyX version < 2.4).
À partir de la version 2.4, LyX produit des documents DocBook version 5 (fobdés sur XML) qui ne nécessite pas SGMLtools..
to:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra SGMLtools (uniquement pour LyX version < 2.4).
À partir de la version 2.4, LyX produit des documents DocBook version 5 (fondés sur XML) qui ne nécessitent pas SGMLtools..
December 07, 2020, at 05:56 PM by jpc - Native Docbook generation
Changed lines 98-99 from:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra le SGMLtools.
to:
: [[http://sgmltools-lite.sourceforge.net/ | La page des SGMLtools]] - support de DocBook : Si vous désirez créer des documents conformes à la DTD (définition de type de document) LinuxDOC utilisée par [[http://www.tldp.org/ | Linux Documentation Project]] et permettant de créer des documents dans différents formats, il vous faudra le SGMLtools (uniquement pour LyX version < 2.4).
À partir de la version 2.4, LyX produit des documents DocBook version 5 (fobdés sur XML) qui ne nécessite pas SGMLtools.
.
October 02, 2018, at 04:23 PM by jpc - Update TeX distribution info
Changed line 13 from:
: Distribution (La)TeX : Pour créer correctement des documents avec LyX, il faut installer LaTeX. Utilisez [[http://www.tug.org/texlive/ | TeXLive]] sous différents systèmes de la famille Unix, [[http://miktex.org/ | MikTeX]] sous Windows ou [[http://www.tug.org/mactex/ | MacTeX]] sous Mac OS.
to:
: Distribution (La)TeX : Pour créer correctement des documents avec LyX, il faut installer LaTeX. Utilisez [[http://www.tug.org/texlive/ | TeXLive]] ou [[http://miktex.org/ | MikTeX]] sous Windows et *nix ou [[http://www.tug.org/mactex/ | MacTeX]] sous Mac OS.
March 03, 2018, at 10:38 AM by jpc - Update recent changes by ps
Changed lines 10-11 from:
: [[http://qt-project.org/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
: [[http://www.python.org/ | Python]] - langage de script: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.6. La version 3.0 n'est pas acceptée.
to:
: [[http://qt-project.org/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.8 ou 5.6. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
: [[http://www.python.org/ | Python]] - langage de script: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.7. L'intégration de la version 3.0 est en cours de développement.
Changed lines 13-15 from:
: Distribution (La)TeX : Pour créer correctement des documents avec LyX, il faut installer LaTeX. Utilisez [[http://www.tug.org/texlive/ | TeXLive]] (ou [[http://www.tug.org/teTeX/ | teTeX]] plus ancien)) sous différents systèmes de la famille Unix, [[http://miktex.org/ | MikTeX]] sous Windows ou [[http://www.tug.org/mactex/ | MacTeX]] sous Mac OS.
to:
: Distribution (La)TeX : Pour créer correctement des documents avec LyX, il faut installer LaTeX. Utilisez [[http://www.tug.org/texlive/ | TeXLive]] sous différents systèmes de la famille Unix, [[http://miktex.org/ | MikTeX]] sous Windows ou [[http://www.tug.org/mactex/ | MacTeX]] sous Mac OS.
Changed lines 35-36 from:
: [[http://tug.ctan.org/ | CTAN]] - Comprehensive TeX Archive Network (réseau des archives complêtes de TeX) : Comme LyX est fondé sur LaTeX, pratiquement tous les outils utilisables avec LaTeX le sont avec LyX. CTAN archive les paquetages, outils, documentations et bien d'autres données concernant LaTeX, et constitue donc une ressource essentielle pour devenir un utilisateur chevronné de LaTeX (et de LyX).
to:
: [[http://tug.ctan.org/ | CTAN]] - Comprehensive TeX Archive Network (réseau des archives complètes de TeX) : Comme LyX est fondé sur LaTeX, pratiquement tous les outils utilisables avec LaTeX le sont avec LyX. CTAN archive les paquetages, outils, documentations et bien d'autres données concernant LaTeX, et constitue donc une ressource essentielle pour devenir un utilisateur chevronné de LaTeX (et de LyX).
Changed lines 50-51 from:
: [[http://www.unix-ag.uni-kl.de/~fischer/kbibtex | KBibTeX]]: Gestionnaire de références BibTeX pour Linux/KDE
to:
: [[https://userbase.kde.org/KBibTeX| KBibTeX]]: Gestionnaire de références BibTeX pour Linux/KDE
Changed lines 73-74 from:
[[http://www.nongnu.org/elyxer/ | eLyXer]]: utilitaire de conversion lyx -> html.
to:
[[http://pinchito.es/elyxer/ | eLyXer]]: utilitaire de conversion lyx -> html.
Changed lines 85-86 from:
[http://librsvg.sourceforge.net/ | librsvg]], [[http://www.inkscape.org/ | Inkscape]]: convertisseurs svg (entre autres).
to:
[[http://live.gnome.org/LibRsvg/ | librsvg]], [[http://www.inkscape.org/ | Inkscape]]: convertisseurs svg (entre autres).
Changed lines 92-96 from:
: [[http://www.eecs.harvard.edu/~nr/noweb/ | NoWeb]] - programmation littéraire: Utilisez LyX pour écrire des programmes qui incluent la documentation et les manuels.

: [[http://wiki.lyx.org/Tools/Newfangle | Newfangle]] - programmation littéraire: technique de programmation littérairepour Lyx (ou LaTeX) inspirée de notangle.

: [[http://www.stat.uni-muenchen.de/~leisch
/Sweave/ | Sweave ]] - programmation littéraire: un outil qui permet d'encapsuler le code R pour l'analyse de données dans un document LaTeX.
to:
: [[https://www.cs.tufts.edu/~nr/noweb/| NoWeb]] - programmation littéraire: Utilisez LyX pour écrire des programmes qui incluent la documentation et les manuels.

: [[https://leisch.userweb.mwn.de/Sweave/ | Sweave ]] - programmation littéraire: un outil qui permet d'encapsuler le code R pour l'analyse de données dans un document LaTeX.
March 26, 2014, at 06:09 PM by jpc - Update Qt link
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
to:
: [[http://qt-project.org/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
March 26, 2014, at 06:08 PM by jpc - Update info about Qt/Python
Changed lines 10-11 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.6/7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
: [[http://www.python.org/ | Python]] - langage de script: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.5. La version 3.0 n'est pas acceptée.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
: [[http://www.python.org/ | Python]] - langage de script: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.6. La version 3.0 n'est pas acceptée.
March 26, 2014, at 06:05 PM by jpc - Aspell description simplification
Changed line 26 from:
: [[http://aspell.net | GNU Aspell]]: est un logiciel libre de vérification orthographique utilisable depuis LyX. Sa capacité à suggérer le mot correct a une excellente réputation. Il présente également de nombreuses améliorations techniques par rapport à Ispell, telles que l'utilisation de la mémoire partagée pour les dictionnaires et la gestion intelligente des dictionnaires personnels quand plus d'une instance d'Aspell est active simultanément (cela permet la vérification orthographique de documents multilingues). Les dictionnaires sont disponibles [[http://ftp.gnu.org/gnu/aspell/dict/ | ici]].
to:
: [[http://aspell.net | GNU Aspell]]: est un logiciel libre de vérification orthographique utilisable depuis LyX. Sa capacité à suggérer le mot correct a une excellente réputation. Les dictionnaires sont disponibles [[http://ftp.gnu.org/gnu/aspell/dict/ | ici]].
March 26, 2014, at 06:04 PM by jpc - writer2latex link update
Changed line 77 from:
[[http://www.hj-gym.dk/~hj/writer2latex | Writer2LaTeX]] : Convertisseur odt -> tex.
to:
[[http://writer2latex.sourceforge.net/ | Writer2LaTeX]] : Convertisseur odt -> tex.
March 09, 2014, at 09:53 PM by jpc - Add MM2lyx converter
Added lines 86-87:

[[http://crcowan.github.io/MultiMarkdown-4-LyX-Maintenance/|Multimarkdown to LyX ]]: convertisseur de Multimarkdown vers LyX.
March 09, 2014, at 09:51 PM by jpc - Extend Qt version
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.6/7. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.6/7/8. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
Added lines 95-96:

: [[http://yihui.name/knitr/ | Knitr ]] - programmation littéraire: un paquetage R complet dérivé de Sweave, avec une conception différente incluant typographie du code, mise en évidence, cache, contrôle précis des graphiques, évaluation conditionnelle, balisages multiples et autres fonctionnalités.
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: la version recommandée est Qt 4.6/7. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: La version recommandée est Qt 4.6/7. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
July 21, 2011, at 08:23 AM by jpc - Update Qt version needed
Changed lines 10-11 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x et LyX 2.0.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
: [[http://www.python.org/ | Python]] - langage de script
: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.5. La version 3.0 n'est pas acceptée.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: la version recommandée est Qt 4.6/7. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
:
[[http://www.python.org/ | Python]] - langage de script: Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.5. La version 3.0 n'est pas acceptée.
Changed line 94 from:
: [[http://www.stat.uni-muenchen.de/~leisch/Sweave/ | Sweave ]] - programmation littéraire: un outil qui permet d'encapsuler le code R pour l'analyse de données dans un document lateX.
to:
: [[http://www.stat.uni-muenchen.de/~leisch/Sweave/ | Sweave ]] - programmation littéraire: un outil qui permet d'encapsuler le code R pour l'analyse de données dans un document LaTeX.
May 27, 2011, at 06:54 PM by jpc - Add Sweave
Added lines 93-94:

: [[http://www.stat.uni-muenchen.de/~leisch/Sweave/ | Sweave ]] - programmation littéraire: un outil qui permet d'encapsuler le code R pour l'analyse de données dans un document lateX.
May 27, 2011, at 06:51 PM by jpc - Update paragraph (2.0 improvements)
Changed lines 20-21 from:
!!!! Vérification orthographique
to:
!!!! Vérification orthographique et dictionnaires

D'autres logiciels de correction orthographique sont reconnus en plus de aspell&nbsp;:

: [[http://hunspell.sourceforge.net | Hunspell]]: le correcteur utilisé par OpenOffice et Firefox. Les dictionnaires pour OpenOffice peuvent être réutilisés (ils peuvent être téléchargés depuis le miroir de notre [[http://www.lyx.org/trac/browser/dictionaries/trunk | dépôt]]).
Added lines 28-30:
: [[http://www.abisource.com/enchant | Enchant]]: encapsulation qui permet un accès automatisé à de nombreuses bibliothèques orthographiques (ispell, aspell, hspell, hunspell, etc.).

: [[http://wiki.services.openoffice.org/wiki/Dictionaries | Dictionnaires des synonymes]] : LyX inclut la bibliothèque MyThes, mais il n'inclut aucun des dictionnaires, et ceux-ci doivent être installés séparément. Les dictionnaires des synonymes pour OpenOffice peuvent être réutilisés ou bien téléchargés depuis le miroir de notre [[http://www.lyx.org/trac/browser/dictionaries/trunk | dépôt]]).
May 27, 2011, at 06:38 PM by jpc - Qt version for 2.0
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x et LyX 2.0.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
November 07, 2010, at 10:51 AM by jpc - Python version restriction
Changed line 11 from:
: [[http://www.python.org/ | Python]] - langage de script : Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.5.
to:
: [[http://www.python.org/ | Python]] - langage de script : Nécessaire pour les scripts de configuration et de conversion. Testé avec la version 2.5. La version 3.0 n'est pas acceptée.
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | here]] pour plus d'informations sur les dépendances des versions.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | cette page]] pour plus d'informations sur les dépendances des versions.
June 10, 2010, at 11:56 AM by jpc - Update from English source
Changed line 10 from:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x.
to:
: [[http://qt.nokia.com/ | Qt]] - jeu d'outils pour l'interface utilisateur: Il faut utiliser la version 4.1 avec LyX 1.5.x. et au moins la version 4.2.2 avec LyX 1.6.x. Vous pouvez consulter [[http://wiki.lyx.org/LyX/Dependecies | here]] pour plus d'informations sur les dépendances des versions.
Edit - History - Print - Recent Changes - Search
Page last modified on December 07, 2020, at 05:59 PM