Recent Changes - Search:

Mehr über LyX

Unterstützung

Mitarbeiten

Entwicklungsstatus

Languages:   English   Japanese   Magyar   Español   Francaise   Deutsch   Русский

Walkthrough3

title Abbildungen einfügen
)

<< Mehr Text hinzufügen | LyX: eine visuelle Tour | Mathe-Editor >>

Erklärender Text Bildschirmfoto Druckvorschau
Als Nächstes wollen wir eine Abbildung einfügen.
Wählen Sie hierfür Einfügen > Gleitobjekt > Abbildung,
und eine Box für ein Gleitobjekt ist auf dem Bildschirm zu sehen.
Dort, wo der Cursor jetzt steht, geben Sie die Bildbeschriftung ein.
Jetzt klicken Sie links oben ins äußere rote Kästchen, und dann wählen Sie Einfügen > Grafik oder klicken auf den eingekreisten Schalter. Das Grafik-Dialogfenster erscheint...
In dem Fenster klicken Sie auf Durchsuchen, um das Bild zu finden. Übrigens: LyX unterstützt viele Grafikformate und konvertiert sie automatisch in das, welches LaTeX benötigt.
Im Grafik-Dialogfenster können Sie verschiedene Einstellungen vornehmen, wenn Sie wollen.
LyX zeigt das Bild auf dem Bildschirm, ebenso wie die Druckvorschau.
Das Bild sollte besser zentriert sein. Dazu klicken Sie neben das Bild und wählen Bearbeiten > Absatz-Einstellungen oder klicken auf den eingekreisten Schalter.
Dort deaktivieren Sie links Absatz einrücken und aktivieren rechts Zentriert.
Wenn Sie im Text auf das Bild verweisen wollen, müssen Sie es markieren. Dazu klicken Sie ans Ende der Beschriftung und wählen Einfügen > Marke oder klicken auf den eingekreisten Schalter. Ein Dialogfenster öffnet sich, in dem bereits ein Textvorschlag für die Marke steht.
Diesen können Sie ändern oder einfach übernehmen. Hinter der Beschriftung erscheint dann ein grau hinterlegtes Kästchen. Dieses wird nicht gedruckt.
Jetzt wollen wir auf das Bild verweisen und schreiben zum Beispiel Jetzt können wir mit siehe Abbildung auf das Bild verweisen. Klicken Sie zwischen Abbildung und auf und wählen Einfügen > Querverweis oder klicken auf den eingekreisten Schalter. In der Druckvorschau sehen Sie auch, dass eine Seitenangabe hinzugefügt wurde.
Jetzt wollen wir eine Tabelle einfügen. Wählen Sie Einfügen > Tabelle und legen 3 Zeilen und 2 Spalten fest.
Im Dokument erscheint eine kleine Matrix.
In die einzelnen Zellen können Sie etwas schreiben. Zwischen den Zellen können Sie mit der Maus oder den Pfeiltasten navigieren. Das Zentrieren der Tabelle geht wie das Zentrieren eines Bildes.
Wenn Sie die Linien anders haben wollen, klicken Sie in die Tabelle und benutzen die Schalter 5 bis 10 am unteren Bildschirmrand.
------------------------------------------------------------

<< Mehr Text hinzufügen | LyX: eine visuelle Tour | Mathe-Editor >>

Edit - History - Print - Recent Changes - Search
Page last modified on December 17, 2017, at 02:19 PM